Ticket #98 (closed defect: duplicate)

Opened 8 years ago

Last modified 8 years ago

"Catastrophic Failure" trying to connect

Reported by: dan.capper@gmail.com Owned by: alamaison
Priority: major (affects peripheral workflow) Milestone:
Component: host folder Version:
Keywords: Cc:

Description

I set up an SFTP connection with the following details:

  • host address, eg. hostname.somewhere.com (internet address, accessible)
  • port as 22222 (which is the listen port for SSH)
  • folder as /home/username (which exists)

When I try to open the folder I get an error message immediately (no delay)


Swish [X]


(X) An Error occurred while trying to access the directory:

Catastrophic failure

[ OK ]


I am running Windows 7 Professional, 64-bit

Latest version (0.4.4) of Swish

Right clicking and selecting "Open" or "Open in new window" has same effect.

Change History

comment:1 Changed 8 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #94.

Note: See TracTickets for help on using tickets.