Ticket #88 (closed task: wontfix)

Opened 7 years ago

Last modified 5 years ago

Windows Drive letters

Reported by: OlliPe Owned by: alamaison
Priority: minor (e.g. uncommon, cosmetic, has workaround) Milestone:
Component: remote folder Version:
Keywords: Cc:

Description

Hi,

At first: Thank you for that great software.
There is only one question left - Is there an option to allocate a windows drive letter to the connection?
I would like to use Windows software like Allway Syny or Truecrypt for file backup, but both programs doesn't recognize the connected link.

Change History

comment:1 Changed 7 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to wontfix

Unfortunately not. The only way to do this on Windows is to write a disk driver! This is not something Swish is or probably ever will be. There wouldn't be a single line of code in common with the current Swish.

You may be interested in  Dokan SSHFS, a disk driver that apparently lets you mount SFTP volumes. I've not tried it myself.

comment:2 Changed 6 years ago by alamaison

* Ticket #172 marked duplicate of this one *

comment:2 Changed 5 years ago by alamaison

* Ticket #198 marked duplicate of this one *

comment:2 Changed 5 years ago by alamaison

* Ticket #208 marked duplicate of this one *

Note: See TracTickets for help on using tickets.