Ticket #82 (closed defect: duplicate)

Opened 9 years ago

Last modified 9 years ago

Map network drive

Reported by: Deathwing00 Owned by: alamaison
Priority: major (affects peripheral workflow) Milestone:
Component: frontend Version:
Keywords: Cc:

Description

No unit drive can be assigned once the connection has been configured. There needs to be some sort of translation somehow.

Things like double-clicking a file to open it will simply not work and this is a major requirement.

Change History

comment:1 in reply to: ↑ description Changed 9 years ago by alamaison

Replying to Deathwing00:

No unit drive can be assigned once the connection has been configured. There needs to be some sort of translation somehow.

Mapping an SFTP location to a drive letter is never going to be possible with Swish. Windows only allows device drivers to do this.  Dokan SSHFS is an SFTP filesystem driver which can map to drive letters. I've not tested it myself however.

Things like double-clicking a file to open it will simply not work and this is a major requirement.

Double-click opening is on my (rather long) todo list and is probably the feature most obviously 'missing' from Swish. Watch this space.

comment:2 Changed 9 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #74, #88, #91, #92.

Note: See TracTickets for help on using tickets.