Ticket #75 (closed enhancement: duplicate)

Opened 9 years ago

Last modified 8 years ago

64-bit support -- PLEASE (:

Reported by: anonymous Owned by: alamaison
Priority: major (affects peripheral workflow) Milestone:
Component: authentication Version: 0.4.2
Keywords: Cc:

Description

Good day

I came across your project -- and it looks *exactly* like what I need. Unfortunately, I run 64-bit Windows 7 ): Please, please, please add 64-bit support. I gather it's just that you need to make 64-bit explorer extensions (the underlying code that does the real magic probably doesn't care).

I'm not an explorer extension guru, but I'll give the source a look to see if it's as trivial as a compile-time thing (though I'm not holding thumbs)

Change History

comment:1 Changed 9 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #26.

comment:2 Changed 8 years ago by alamaison

* Marked duplicate of #26 *

Note: See TracTickets for help on using tickets.