Ticket #74 (closed enhancement: wontfix)

Opened 7 years ago

Last modified 4 years ago

ExpanDrive

Reported by: anonymous Owned by: alamaison
Priority: minor (e.g. uncommon, cosmetic, has workaround) Milestone:
Component: authentication Version:
Keywords: Cc:

Description

If you could do the dsme as ExpanDrive? ( http://www.expandrive.com/windows) you'll be very much appreciated

The main difference as I see is that ExpanDrive? сan create a "drive" so you could work with it from any IDE absolutely TRANSPARENTLY and SWISH could't ...

Change History

comment:1 follow-up: ↓ 2 Changed 7 years ago by zurom@mail.ru

... If it will be as a regular drive I'll could update remote files using locally installed SVN client simply by right click. The ExpanDrive? is exelent solution for this purpose but SWISH unfortunatelly is not.

comment:2 in reply to: ↑ 1 Changed 7 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to wontfix

Replying to zurom@…:

... If it will be as a regular drive I'll could update remote files using locally installed SVN client simply by right click. The ExpanDrive? is exelent solution for this purpose but SWISH unfortunatelly is not.

The only way to mount something as a drive in Windows is to write a filesystem driver. This is what ExpanDrive? does. This isn't currently a goal for Swish as it wouldn't have a single line of code in common: we would have to start again from scratch.

However, you could try  Dokan which is supposed to do what you want. I haven't tested it myself.

comment:3 Changed 6 years ago by alamaison

* Ticket #160 marked duplicate of this one *

comment:2 Changed 4 years ago by alamaison

* Ticket #271 marked duplicate of this one *

Note: See TracTickets for help on using tickets.