Ticket #55 (closed defect: fixed)

Opened 7 years ago

Last modified 6 years ago

Dropped file doesn't show up until after refresh

Reported by: alamaison Owned by: alamaison
Priority: critical (affects core workflow) Milestone: 0.6.x Bug sprint
Component: droptarget Version:
Keywords: Cc:

Description

The DropTarget? probably isn't calling ShellNotify?

Change History

comment:1 Changed 7 years ago by alamaison

  • Component changed from authentication to droptarget

comment:2 Changed 6 years ago by alamaison

  • Owner set to alamaison
  • Priority changed from minor to major
  • Status changed from new to accepted
  • Milestone changed from 0.5 Failure and UI cleanup to 0.6 Double-click access

comment:3 Changed 6 years ago by alamaison

  • Milestone changed from 0.6 Double-click access to 0.6.1 Bug sprint

comment:4 Changed 6 years ago by alamaison

  • Priority changed from major to critical

comment:5 Changed 6 years ago by alamaison

* Ticket #146 marked duplicate of this one *

comment:3 Changed 6 years ago by alamaison

* Ticket #142 marked duplicate of this one *

comment:4 Changed 6 years ago by alamaison

  • Status changed from accepted to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.