Ticket #289 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Username not valid for long username

Reported by: anonymous Owned by: alamaison
Priority: critical (affects core workflow) Milestone:
Component: undefined Version:
Keywords: Cc:

Description

We use uuids as username. Swish appears to have a username size limit that's too short to support this.

Hence things like 6cb09b5f-b665-44e7-9a4e-285a749f01dd are invalid usernames.

Change History

comment:1 Changed 6 years ago by anonymous

Duplicate of #209. But still important.

comment:2 Changed 6 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate

* Marked duplicate of #209 *

Note: See TracTickets for help on using tickets.