Ticket #268 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Windows 7 32-bit fails mapping an sftp connection but 64-bit version works. version 0.8.0

Reported by: clintvanzee@hotmail.com Owned by: alamaison
Priority: critical (affects core workflow) Milestone:
Component: undefined Version:
Keywords: Cc:

Description

title says it all.

Installed on 64-bit windows 7 and am able to work with the mappings, however, attempting the same mapping on 32-bit windows causes windows explorer to fail the moment I attempt to invoke this mapping.

I broke open the .exe to pull out the x86 msi and ran that one specifically an still get the error.

Change History

comment:1 Changed 4 years ago by alamaison

  • Priority changed from major (affects peripheral workflow) to critical (affects core workflow)
  • Status changed from new to closed
  • Resolution set to duplicate

* Marked duplicate of #267 *

Note: See TracTickets for help on using tickets.