Ticket #240 (closed defect: worksforme)

Opened 4 years ago

Last modified 15 months ago

dragging file onto folder results in HRESULT:E_FAIL Throw Dynamic Exception .... Unspecified error

Reported by: jtm.moon.forum.user+swish@gmail.com Owned by: alamaison
Priority: major (affects peripheral workflow) Milestone:
Component: droptarget Version: 0.7.3
Keywords: Cc:

Description

Drag file onto folder.
Popup error occurs
Unable to transfer files

HRESULT:E_FAIL
Bug report information: .\SnitchingDropTarget.cpp(120): Throw ...

See the attachment for the full text (why cannot I copy+paste from the report dialog?)

The connecting user has rwx for file and folder.
remote system is Ubuntu 10.04.
local system is Windows 7 x64.

Attachments

swish-error.png Download (28.1 KB) - added by jtm.moon.forum.user+swish@gmail.com 4 years ago.
error report dialog

Change History

Changed 4 years ago by jtm.moon.forum.user+swish@gmail.com

error report dialog

comment:1 Changed 3 years ago by alamaison

  • Status changed from new to accepted

Is this problem still occurring with the  latest version of Swish (0.8.0)? There have been a lot of changes under the cover.

comment:2 Changed 3 years ago by alamaison

  • Status changed from accepted to closed
  • Resolution set to worksforme

Please reopen this ticket if the problem is still occurring with the  latest version of Swish (0.8.1).

comment:3 Changed 15 months ago by anonymous

I still have this issue with v0.8.2

Note: See TracTickets for help on using tickets.