Ticket #235 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

File extensions supressed

Reported by: colin at moorlands dot kiwi dot nz Owned by: alamaison
Priority: minor (e.g. uncommon, cosmetic, has workaround) Milestone:
Component: frontend Version: 0.7.3
Keywords: Cc:

Description

Using Win 7 Pro 64 bit. The file list display suppresses the file extensions. Swish should honour the file view setting "Hide extensions for known file types"

Great concept, reflecting the ftp client built in to windows explorer. I've been looking for an integrated alternative to filezilla for some time...

Change History

comment:1 Changed 6 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate

* Marked duplicate of #90 *

Note: See TracTickets for help on using tickets.