Ticket #224 (closed defect: fixed)

Opened 7 years ago

Last modified 6 years ago

Cant connect, got unkown error HRESULT: E_FAIL

Reported by: michael_juenger@arcor.de Owned by: alamaison
Priority: critical (affects core workflow) Milestone: 0.9.x Bug sprint
Component: authentication Version: 0.7.2
Keywords: HRESULT: E_FAIL Cc:

Description

Hi,

just tried Swish and created a connection to my server but when I tried to connect I was asked for my password. I typed it in and the I got the Message described in the summary.

Change History

comment:1 Changed 7 years ago by alamaison

  • Status changed from new to accepted

What version of Windows are you using?

What OS is installed on the server?

What SSH/SFTP server software is running on the server (e.g. OpenSSH)?

comment:2 Changed 7 years ago by anonymous

Hi,

sorry, I forgot this.
I am using Windows 7,the server is running on debian and uses openssh 5.5p1.
I am able to connect and up/download files for example with the inbuild sftp module of netbeans or with filezilla.

Thank you

comment:3 Changed 6 years ago by alamaison

Are you still getting the problem with the latest version (0.7.3)? If so, could you copy and paste the complete contents of the windows (with Details section expanded) into this ticket to help us narrow down the cause?

comment:4 Changed 6 years ago by anonymous

  • Status changed from accepted to closed
  • Resolution set to fixed

Hello,

sorry for my late answer.
I tried Version 0.7.3 and just 0.7.4 and it works now on Windows 7 and Windows 8.
Well done :) Thank you mutch.

Note: See TracTickets for help on using tickets.