Ticket #223 (closed defect: worksforme)

Opened 7 years ago

Last modified 7 years ago

fx_failure

Reported by: john@johnandshaz.co.uk Owned by: alamaison
Priority: critical (affects core workflow) Milestone: 0.9.x Bug sprint
Component: authentication Version: 0.7.2
Keywords: Cc:

Description

Hi, i installed it and configured it as per instructions but I cannot connect. It says 'Unable to access the directory' you might not have permission.

I have tried Filezilla and that works perfectly. any ideas

Change History

comment:1 Changed 7 years ago by alamaison

  • Priority changed from blocker (cannot release, e.g. data loss) to critical (affects core workflow)
  • Status changed from new to accepted

We need to know a bit more, for instance:

  • What version of Windows?
  • What operating system on the server?
  • What SSH server on the server?
  • What SFTP server (if different from SSH server)?
  • How far do you get? Past authentication?

comment:2 Changed 7 years ago by anonymous

running on xP
Server Os win 2008 ~R2
SFTP is FreeFTPD
add site and am asked for password but once entered refused access

comment:3 Changed 7 years ago by alamaison

I've just tested Swish 0.7.2 against freeFTPd 1.0.12 and it works for me. Are you using the same versions?

If it still doesn't work, please enable logging in freeFTPd, access with Swish so you get to the failure and attach the log file to this ticket.

comment:4 Changed 7 years ago by alamaison

  • Milestone set to 0.7.x Bug sprint

comment:5 Changed 7 years ago by alamaison

  • Status changed from accepted to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.