Ticket #220 (closed defect: worksforme)

Opened 7 years ago

Last modified 7 years ago

"Invalid FORMATETC structure" error when dragging into Explorer window

Reported by: ldaigle.pines@gmail.com Owned by: alamaison
Priority: critical (affects core workflow) Milestone:
Component: remote folder Version:
Keywords: formatetc, drop Cc:

Description

I get an error that says "Invalid FORMATETC Structure" when I try to drop a file into a Windows Explorer SFTP connection.

Attachments

2013_01_18_12_55_37_Swish.png Download (9.7 KB) - added by anonymous 7 years ago.

Change History

Changed 7 years ago by anonymous

comment:1 Changed 7 years ago by alamaison

  • Status changed from new to accepted

What version of Swish are you using?
What version of Windows?
Where are you dragging the files from? A local disk or something more exotic like from inside a ZIP file or from an FTP server?
What type of file are you dragging?

comment:2 Changed 7 years ago by alamaison

  • Status changed from accepted to closed
  • Resolution set to worksforme

Closing as can't reproduce the problem. Feel free to reopen with enough information for us to reproduce it.

Note: See TracTickets for help on using tickets.