Ticket #217 (closed defect: duplicate)

Opened 8 years ago

Last modified 8 years ago

"The username is invalid."

Reported by: patrick@churchbuzz.org Owned by: alamaison
Priority: major (affects peripheral workflow) Milestone:
Component: authentication Version:
Keywords: Cc:

Description

Hello, our SFTP server requires filenames like:

www.bostonavenue.org/ username@emailaddress.com

But when I enter this into swish it says

"The username is invalid."

Can you make this data validation allow this? thanks!
Patrick

Change History

comment:1 Changed 8 years ago by alamaison

  • Status changed from new to closed
  • Type changed from enhancement to defect
  • Resolution set to duplicate

This has recently been reported as #209. Subscribe to that bug report if you would like to be notified when we fix it.

* Marked duplicate of #209 *

Note: See TracTickets for help on using tickets.