Ticket #216 (closed enhancement: duplicate)

Opened 8 years ago

Last modified 8 years ago

Default explorer window setting

Reported by: tore.ericsson@telia.com Owned by: alamaison
Priority: major (affects peripheral workflow) Milestone:
Component: frontend Version: 0.7.0
Keywords: dcetails, user, group Cc:

Description

This is a wonderful application. I only miss the possibility to set the default window appearance, which I want to show "detailed lists" with "user" and "group" columns when browsing Linux directories. Btw,where are such settings saved?

Change History

comment:1 in reply to: ↑ description Changed 8 years ago by alamaison

Replying to tore.ericsson@…:

I only miss the possibility to set the default window appearance, which I want to show "detailed lists" with "user" and "group" columns when browsing Linux directories.

Is this the same problem as #180?

Btw,where are such settings saved?

Windows Explorer is supposed to save these settings but doesn't do a very good job of it. I notice that it forgets folder settings even for normal filesystem folders.

comment:2 Changed 8 years ago by tore.ericsson@telia.com

Yes, #180 is the same problem from another point of view. One can say that the issue were almost resolved if there was an option to "apply this folder settings to all subfolders recursivly".

Additionaly (if not instead!?) there should be an option "use this folder setting as default for all Swish folders" or perhaps "... for this folder type".

I hope this did explain the setting problems for cases where, for example, large sets of remote files, within an arbitrary complex folder structure, are administrated with Swish, maybe irregularly, from varying computer clients.

Please choose the easiest and best way to resolve this problem, when possible!

P.S. Another bug: Swish does not respond to unticking "hide file extension for known file types" but rather hides the file extension always. Not a big issue since file type has its column, but I would rather hide it, saving space in the detailed table. I assume, though, this bug being fled already!

comment:3 Changed 8 years ago by tore.ericsson@telia.com

Yes, it's #90

comment:4 Changed 8 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate

* Marked duplicate of #180 *

Note: See TracTickets for help on using tickets.