Ticket #198 (closed enhancement: duplicate)

Opened 7 years ago

Last modified 7 years ago

Ability to mount Swish connections as system drives

Reported by: klonos@gmail.com Owned by: alamaison
Priority: major (affects peripheral workflow) Milestone:
Component: frontend Version: 0.7.0
Keywords: Cc:

Description

As per ticket title...

It would be great to have an option on the new connection dialog to mount the connections to a system drive (as a network share perhaps?). This is what ExpanDrive? does, but given the fact that others might see this as waste of valuable system driveletters, this should be *optional*.

Change History

comment:1 Changed 7 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate

Our most requested feature. Unfortunately we'll probably never be able to do that. Mapping drives means reimplementing Swish as a filesystem driver. In other words, starting it again from scratch!

* Marked duplicate of #88 *

comment:2 follow-up: ↓ 3 Changed 7 years ago by anonymous

...sorry. I really hate opening duplicate tickets and wasting maintainers time, but the default link to tickets in the site links to only the open ones. I didn't notice this and so I failed to locate #88.

comment:3 in reply to: ↑ 2 Changed 7 years ago by alamaison

Replying to anonymous:

...sorry. I really hate opening duplicate tickets and wasting maintainers time

No problem. Duplicates are actually a useful way of gauging popularity of features and impact of bugs.

but the default link to tickets in the site links to only the open ones. I didn't notice this and so I failed to locate #88.

When you open new bug reports it should automatically show you similar ones. But it depends on the words you use matching so YMMV.

Note: See TracTickets for help on using tickets.