Ticket #188 (closed enhancement: duplicate)

Opened 5 years ago

Last modified 5 years ago

Filename Encoding settings

Reported by: maxsenft Owned by: alamaison
Priority: major (affects peripheral workflow) Milestone:
Component: i18n Version: 0.6.3
Keywords: Cc:

Description

I've got a problem about the encoding. My remote system runs Debian 3.2.0.2-amd64 and the filenames are sill encoded using ISO8859-1. There is currently no option to change the encoding for a single connection.

An option to select the encoding for a connection (while creating a new one or when editing an existing one (as soon as this feature is implemented)) would be nice.

Priority major since I am unable to open a subdirectory containing umlauts (ä, ö, ü, ß) by double-clicking on it.
Not sure about the type since it's both enhancement and defect.

Change History

comment:1 Changed 5 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate

* Marked duplicate of #158 *

Note: See TracTickets for help on using tickets.