Ticket #187 (closed enhancement: duplicate)

Opened 5 years ago

Last modified 5 years ago

Enhancement: Change Connection option

Reported by: tosenzzz@gmail.com Owned by: alamaison
Priority: minor (e.g. uncommon, cosmetic, has workaround) Milestone:
Component: host management Version: 0.6.3
Keywords: Cc:

Description

It would be nice if there was an option to change your connection option after Add Connection success (ect, Change Name, Username or Remote path...).

Thanks for such a great program!

Change History

comment:1 Changed 5 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate
  • Component changed from tests to host management

* Marked duplicate of #37 *

Note: See TracTickets for help on using tickets.