Ticket #183 (closed enhancement: duplicate)

Opened 5 years ago

Last modified 5 years ago

Remember passwords

Reported by: markn@facts.uk.com Owned by: alamaison
Priority: minor (e.g. uncommon, cosmetic, has workaround) Milestone:
Component: authentication Version:
Keywords: Cc:

Description

Hi - great software works fast and seamlessly, but it doesn't remember my login password to the remote sftp site I use, is this possible?

Also would it be possible to map an sftp site to a drive letter in future versions?

Change History

comment:1 in reply to: ↑ description Changed 5 years ago by alamaison

  • Priority changed from blocker (cannot release, e.g. data loss) to minor (e.g. uncommon, cosmetic, has workaround)
  • Status changed from new to closed
  • Resolution set to duplicate

Replying to markn@…:

Hi - great software works fast and seamlessly, but it doesn't remember my login password to the remote sftp site I use, is this possible?

Soon we will have public-key authentication which is the correct way to have passwordless login.

Also would it be possible to map an sftp site to a drive letter in future versions?

Unfortunately not. Swish is an Explorer Namespace Extension but mapping a drive letter requires a filesystem driver. In other words, we would have to rewrite Swish from scratch.

* Marked duplicate of #134 *

Note: See TracTickets for help on using tickets.