Ticket #176 (closed enhancement: duplicate)

Opened 6 years ago

Last modified 6 years ago

I cannot login my server which requires SSH private key.

Reported by: guosuiyu@gmail.com Owned by: alamaison
Priority: minor (e.g. uncommon, cosmetic, has workaround) Milestone: 2.0 Extra features
Component: authentication Version: 0.6.0
Keywords: Cc:

Description

I cannot login my server which requires SSH private key, and couldn't find any place to configure/chose my private key.

Change History

comment:1 Changed 6 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate

We hope to add this feature in the next few weeks.

* Marked duplicate of #18 *

Note: See TracTickets for help on using tickets.