Ticket #171 (closed defect: duplicate)

Opened 6 years ago

Last modified 4 years ago

Permissions errors on Windows 8

Reported by: joedavison.davison@gmail.com Owned by: alamaison
Priority: minor (e.g. uncommon, cosmetic, has workaround) Milestone:
Component: authentication Version: 0.6.0
Keywords: Cc:

Description

Obviously, since Windows 8 is only in beta stage this is low priority.

The Swish installer does not start on Windows 8, reporting that the OS is the wrong version (that's good, though). The msi, however, can be extracted and install works normally.

A connection can be made and the explorer window will be populated. However, attempting to click on ANYTHING produces the following error box:

[Window Title]
Swish

[Main Instruction]
Unable to access the items

[Content]
You might not have permission.

[^] Hide details  [OK]

[Expanded Information]
Not enough storage is available to complete this operation.

Not enough storage? My VPS has well over 15GB of space left and my computer, across its 3 hard drives has well over 1TB of space available.

Obviously a low priority issue, but worth fixing in case whatever changes in Windows 8 caused this don't sort themselves out by the RTM release.

Change History

comment:1 Changed 6 years ago by anonymous

I should point out that Swish works fine under exactly the same conditions on my Windows 7 machine.

comment:2 Changed 6 years ago by joedavison.davison@gmail.com

  • Status changed from new to closed
  • Resolution set to duplicate

whoops!

* Marked duplicate of #169 *

comment:3 Changed 5 years ago by alamaison

Fixed in  0.6.3.

comment:4 Changed 4 years ago by anonymous

Re-open issue for Version 0.8.2a.

Note: See TracTickets for help on using tickets.