Ticket #170 (closed enhancement: duplicate)

Opened 6 years ago

Last modified 6 years ago

Password saving and auto login option

Reported by: rbagai@hotmail.com Owned by:
Priority: minor (e.g. uncommon, cosmetic, has workaround) Milestone:
Component: authentication Version:
Keywords: Cc:

Description

It would be nice if there was an option to save your password in the system across system restarts, so same remote password does not have to be entered again and again.

Also, if a remote connection could be made automatically each time the local machine starts.

Thanks for such a great program!

Change History

comment:1 Changed 6 years ago by FVD

Yeah I agree maybe an idea is to make a menu to edit some preferences. For example if you want to change the map where you start in when the sftp connection is made you have to make a new connection. And an option for auto saving passwords...

Cheers,

comment:2 Changed 6 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate

* Marked duplicate of #134 *

Note: See TracTickets for help on using tickets.