Ticket #165 (closed enhancement: duplicate)

Opened 6 years ago

Last modified 6 years ago

SFTP to Palm Pre

Reported by: adromeda90210@gmail.com Owned by:
Priority: critical (affects core workflow) Milestone:
Component: authentication Version: 0.6.0
Keywords: keyfile Cc:

Description

I'm following a tutorial to connect to my palm pre via sftp, and in order to connect my client needs to use the SSH private key I generate.

Is it possible to use a keyfile with swift?

Change History

comment:1 Changed 6 years ago by cameronmullett@yahoo.com

I would attach a link to the tutorial, but your spam filter states it's spam. If you google "ftp on palm pre" it should be the first link at webOS nation

comment:2 Changed 6 years ago by anonymous

swish*

comment:3 in reply to: ↑ description Changed 6 years ago by alamaison

Replying to adromeda90210@…:

Is it possible to use a keyfile with swift?

Not yet but it's the next thing we plan to add: #18.

I would attach a link to the tutorial, but your spam filter states it's spam.

Unfortunately our spam threshold is set pretty high as we get thousands of spam submissions per day. The easy way round this is to register then you can post what you want.

comment:4 Changed 6 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate

* Marked duplicate of #18 *

comment:5 Changed 6 years ago by adromeda90210@gmail.com

Thanks for the response, seems like great work so far! Hope to see keyfiles soon. (As soon as stable code takes. :D)

Note: See TracTickets for help on using tickets.