Ticket #156 (closed defect: duplicate)

Opened 8 years ago

Last modified 8 years ago

Cannot creata a new director/path

Reported by: ville.hevonkorpi@iki.fi Owned by: alamaison
Priority: major (affects peripheral workflow) Milestone: 0.6.x Bug sprint
Component: authentication Version:
Keywords: Cc:

Description

I am using Swish 0.60 on Windows XP.

When trying to create a new path to remote server from Explorer I receive
"Unable to create the folder "new folder". File system error 16386.

From normal SSH connection with the same user account mkdir works fine.

Change History

comment:1 in reply to: ↑ description Changed 8 years ago by alamaison

Replying to ville.hevonkorpi@…:

I am using Swish 0.60 on Windows XP.

When trying to create a new path to remote server from Explorer I receive
"Unable to create the folder "new folder". File system error 16386.

How are you trying to create the new folder? Via the task pane or via a context menu?

comment:2 Changed 8 years ago by anonymous

With Explorer either from File->new folder or by right clicking and choosing new folder / new file. Tried with the help from http://www.swish-sftp.org/ticket/106 and with the another method it works fine. So this was probably a duplicate bug report. Sorry for the extra work.

And thanks for a nice software!

comment:3 Changed 8 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #106

comment:4 Changed 8 years ago by alamaison

* Marked duplicate of #106 *

Note: See TracTickets for help on using tickets.