Ticket #147 (closed enhancement: duplicate)

Opened 6 years ago

Last modified 6 years ago

Using certificates for identification

Reported by: anonymous Owned by: alamaison
Priority: major (affects peripheral workflow) Milestone:
Component: authentication Version:
Keywords: Cc:

Description

My remote sites use certificates to identify the users, so nice as it is, Swish doesn't seem to offer such option :(

Change History

comment:1 in reply to: ↑ description Changed 6 years ago by alamaison

  • Priority changed from blocker (cannot release, e.g. data loss) to major (affects peripheral workflow)

Replying to anonymous:

My remote sites use certificates to identify the users, so nice as it is, Swish doesn't seem to offer such option :(

Do you really mean certificates? Or public-key authentication? The latter is something we really want to support in Swish - it is near the top of the todo list. A bug has already been filed: #18.

Does your server not support any other type of authentication?

comment:2 Changed 6 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate

* Marked duplicate of #18 *

Note: See TracTickets for help on using tickets.