Ticket #126 (closed enhancement: duplicate)

Opened 9 years ago

Last modified 9 years ago

ask for user name when connecting

Reported by: Manuel Owned by: alamaison
Priority: minor (e.g. uncommon, cosmetic, has workaround) Milestone:
Component: authentication Version:
Keywords: Cc:

Description

Hi,

just a minor request:
configure the netdrive (host, port, folder ..), but ask for username and password when connecting, so that you don't need one drive for each user, but everybody who has acess to the server can connect.

I hope this feature doesn't already exist and I just missed it out!

Best rregards

Manuel

Change History

comment:1 Changed 9 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #125

Note: See TracTickets for help on using tickets.