Ticket #119 (closed defect: wontfix)

Opened 8 years ago

Last modified 8 years ago

Can't access drives in windows file dialog system

Reported by: ranie@rvkdigital.com Owned by: alamaison
Priority: major (affects peripheral workflow) Milestone:
Component: host folder Version:
Keywords: Cc:

Description

I've been using sfpdrive/expandrive for years. But I really excited to see another alternative. But I'm having a "small" problem with the drives. I can connect to everything no problem but I can't access any of it from the IDE's I use (Aptana, eclipse, Notepad++ etc) through the windows "select folder" dialog...

Also in aptana and eclipse you can'a add the folder path "Computer\Swish\ sftp://***@***:22//home" because ":" isn't alowed.

Hope I can use this in the future. Cheers!

Change History

comment:1 Changed 8 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to wontfix

Duplicate of #74, #82, #88, #91, #92.

Swish is an Explorer extension which means it can only work through Explorer. Accessing SFTP from other programs would require a filesystem driver (this is what Sftpdrive/Expandrive? are). Dokan SSHFS is an SFTP filesystem driver which can map to drive letters. It is open-source and may be what you need. I've not tested it myself however.

Note: See TracTickets for help on using tickets.