Ticket #118 (closed defect: duplicate)

Opened 9 years ago

Last modified 9 years ago

Swish doesn't follow simlinks

Reported by: karminski-reg@yandex.ru Owned by: alamaison
Priority: major (affects peripheral workflow) Milestone:
Component: remote folder Version: 0.4.6
Keywords: Cc:

Description

I've made a new connection with start dir as my home dir in linux remote server (such as /home/karminski/). I have some simlinks to other server's dirs (such as /var/www/sitename/). But I couldn't follow this simlinks from my start dir.

Is it a bug? or maybe i'm doing something wrong?

Change History

comment:1 Changed 9 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate

Symlinks haven't been implemented yet.
Duplicate of #86.

Note: See TracTickets for help on using tickets.