Ticket #116 (closed defect: duplicate)

Opened 8 years ago

Last modified 7 years ago

UI finetune

Reported by: desertwaste@yahoo.com Owned by: alamaison
Priority: minor (e.g. uncommon, cosmetic, has workaround) Milestone: 0.5 Failure and UI cleanup
Component: frontend Version: 0.4.6
Keywords: Cc:

Description

Hi,
there are some minor things i would like to note.

  • file/folder sort treats folders and files the same. i suggest grouping - folders first, files follow;
  • file extensions are not shown despite the setting in folder options.

Change History

comment:1 Changed 8 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicates #102 and #90.

comment:2 Changed 7 years ago by alamaison

* Marked duplicate of #102 *

comment:3 Changed 7 years ago by alamaison

* Marked duplicate of #90 *

Note: See TracTickets for help on using tickets.